Download and install StateBuilderDotNet

Requirements

The .NET framework 4.0 client profile is required by StateBuilderDotNet. The installer automatically downloads and installs this framework if not already present.

In order to build the generated code, one can use Visual Studio 2008 or 2010, express edition included.

Download & Install

On the Desktop, a shortcut to the StateBuilderDotNet home directory has been created.

A menu entry called StateBuildeDotNet has been added.

Examples

Have a look at the examples directory Examples\CS or Examples\VB. Visual Studio solutions for 2008 and 2010 can be found to build the examples.